ClipGrab

  1. 1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  2. clipgrab

    Malwarebytes anti-exploit found that clipgrab use python attacked. Please update version and strong security immediate!!!

    https://wtf.roflcopter.fr/pics/DWns3uME/UGDKlkNa.jpg

    Thanks.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  3. MBAE found clipgrab attacked.

    Malwarebytes anti-exploit found that clipgrab use python attacked. Please update version and strong security immediate!!!

    https://wtf.roflcopter.fr/pics/DWns3uME/UGDKlkNa.jpg

    Thanks.

    0 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  4. ClipGrab keeps downloading past 99.9%

    it reaches 99.9% but then keeps downloading the file...apparenrtly larger than what it initially reported. WHy? When will it complete? 

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  5. My mp3 file is empty with no sound

    I'm trying to download this song, but I want it as mp3 only. ClipGrab creates the file, but it's empty with no sound when I play it. What am I doing wrong??

    https://www.youtube.com/watch?v=bVvz0Ckxh3M

    3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  6. 1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  7. Cannot download 8k video

    I am trying download 8k 360 video from youtube, such as https://www.youtube.com/watch?v=J8310XWt1X8
    But it downloading only 4k quality.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  8. Youtube Sign In

    Did the youtube sign in go away? I no longer see the option to sign into youtube and now videos that require you to sign in are not downloadable.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  9. Downloading

    I would've been happy to donate money; but everything I try a download it stops at 99.9%, so .... sorry!!

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  10. Drag And Drop URL Fix

    Dragging and dropping a URL should clear what is currently in the URL text box and not just append as it does at present.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  11. Running root with out sandbox not supported

    QObject::connect: signal not found in QTreeView
    [12035:12035:0508/091814.896562:ERROR:zygotehostimpl_linux.cc(89)] Running as root without --no-sandbox is not supported. See https://crbug.com/638180.

    Pls work around for puppylinux?

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  12. Fehler?

    Leider funktioniert die aktuelle Version unter macOS 11.3 nicht. Die Suche nach Videos bringt keine Ergebnisse, möchte ich ein Video laden wird bei keiner der eingebenden URLs ein Video gefunden!

    Ich nutze youtube-dl schon eine ganze Weile und habe mir aus diesem Grund eine ~/.config/youtube-dl/config angelegt! Lösche ich diese Datei funktioniert ClipGrab wie gewünscht!

    Egal was in der Datei drin steht, sie kann leer sein, ClipGrab funktioniert mit dieser Datei nicht!

    Warum?

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  13. MPG4 videos are "downloaded" but has zero bytes of data.

    Downloading anything from YouTube using the option MPG4 results in a file with zero bytes.
    I noted that ffmpg is a version dated Nov 2019.

    I downloaded the latest version of ffmpg and replaced the existing one with it and the files are no longer zero byte but are very pixelated.

    This is on a PC running Win 10 and ClipGrab v3.9.5 and 3.9.6.

    This does work on a Mac though.

    Edit This particular video always fails: https://www.youtube.com/watch?v=PVGeM40dABA

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  14. Herunterladen von YouTube-dl

    Obwohl ich auf meinem iMac im Verzeichnis /usr/local/bin/ youtube-dl per Brei installiert habe, will Clipcrap beim ersten Start es nochmal installieren.

    Kann ich das einfach bestätigen oder wird da eine zweite Version installiert?

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  15. Windows 10 posting a virus

    Sorry if this is the wrong place...but...I have been using Clipgrab for a year, works perfectly. Today when I started it I was messaged that it needed to download a file from the internet. It never did this before. I deleted Clipgrab and downloaded a new file 3.9.6 from the Clipgrab.org website and tried to re-install it
    **Now Windows Defender throws up a message that this file contains a virus (PUP) and will not install it: flags dotinstaller.exe as a virus.
    Has your website been attacked and compromised??

    2 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  16. I can't find my downloaded video

    I've downloaded a video and it is not in the location I selected. I've used clip grab a lot before and this is the first something like this has happened. I've tried looking through all my videos and it's not there. I also tried selecting "open downloaded file" and nothing happened. When I click "open target folder" it just shows me my "This PC" files.
    Anyone got any idea where it could be?

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  17. Downloadfehler

    bei gleichnamigen Datei wird eine Nummerierung an die zu speichernde Datei angehängt. Das funktioniert aber nur bis Nr. 1. Danach werden alle Dateien mit der Nr. 1 überschrieben. Dies geschieht oft bei Downloads aus Mediatheken. Bitte mal prüfen,
    vielen Dank

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  18. Latest update 3.9.6 (german) is no more working

    die letzte Version hatte bisher eigentlich gut funktioniet. Gestern gab's ein paar Probleme das Video auf YT zu finden. Habe dann mehrmals versucht. Aber seit heute geht gar nichts mehr.

    4 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  19. Stop forcing YT-dl installations/updates!

    ClipGrab worked FINE today until I was FORCED to install the yt-dl update. Since then NOT ONE youtube dl works ("no downloadable video found") .... peculiar enough, other yt-dl tools work perfect.
    Is ClipGrab turning into ClipCRAP? Looks like it ....

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  20. Subcribe feature

    I have a suggestion that there is a feature that allows you "subscribe" to certain channels, and whenever that channel uploads it will auto download when they upload. Not sure how easy this is to do but i think it is a great feature that you can add. :) (could make it so you would have to pay to use this feature, if you want to earn some more money, or you could just make it so that if you wanted to use the feature then you would "enable adds" another way to earn money)

    3 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 16 17
  • Don't see your idea?

ClipGrab

Categories

Feedback and Knowledge Base