ClipGrab

  1. Latest update 3.9.5 not working


    1. Latest version 3.9.5 both standard exe and portable not working even after youtube-dl installation.

    2. It asks to install youtube-dl every time after opening ClipGrab.

    3. After completion of downloading youtube-dl when I copy youtube link it identifies the youtube link and prompts for downloading.

    4. But shows error message 'No downloadable video could be found..' on clipgrab window.

    19 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    11 comments  ·  Flag idea as inappropriate…  ·  Admin →
  2. Windows 10 posting a virus

    Sorry if this is the wrong place...but...I have been using Clipgrab for a year, works perfectly. Today when I started it I was messaged that it needed to download a file from the internet. It never did this before. I deleted Clipgrab and downloaded a new file 3.9.6 from the Clipgrab.org website and tried to re-install it
    **Now Windows Defender throws up a message that this file contains a virus (PUP) and will not install it: flags dotinstaller.exe as a virus.
    Has your website been attacked and compromised??

    2 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  3. ClipGrab 3.9.6 Error downloading youtube.dl: SSL handshake failed (mac)

    On my Macbook Pro OSX Catalina.

    Today I was asked to upgrade from v3.9.5 to v3.9.6. So I did.
    When opening the updated version, a dialog appeared for my permission to download youtube-dl.org. When clicked on continue, a dialog "Error downloading youtube.dl: SSL handshake failed" appeared. This happened everytime.

    So I tried downloading the youtube.dl from the link. I have to say I was having a hard time as a non-programming, regular mac user. Nothing as described worked. Then a friend told me to try the Homebrew commands. Got stuck there for a sec too. Updated the mac from Catalina…

    4 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    2 comments  ·  Flag idea as inappropriate…  ·  Admin →
  4. 1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  5. Cannot download 8k video

    I am trying download 8k 360 video from youtube, such as https://www.youtube.com/watch?v=J8310XWt1X8
    But it downloading only 4k quality.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  6. Youtube Sign In

    Did the youtube sign in go away? I no longer see the option to sign into youtube and now videos that require you to sign in are not downloadable.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  7. Latest update 3.9.6 (german) is no more working

    die letzte Version hatte bisher eigentlich gut funktioniet. Gestern gab's ein paar Probleme das Video auf YT zu finden. Habe dann mehrmals versucht. Aber seit heute geht gar nichts mehr.

    4 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  8. Downloading

    I would've been happy to donate money; but everything I try a download it stops at 99.9%, so .... sorry!!

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  9. Drag And Drop URL Fix

    Dragging and dropping a URL should clear what is currently in the URL text box and not just append as it does at present.

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  10. rumble

    I would like to see support for rumble.com videos!

    The homepage of this site: https://rumble.com/

    2 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  11. Running root with out sandbox not supported

    QObject::connect: signal not found in QTreeView
    [12035:12035:0508/091814.896562:ERROR:zygotehostimpl_linux.cc(89)] Running as root without --no-sandbox is not supported. See https://crbug.com/638180.

    Pls work around for puppylinux?

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  12. Forced System proxy at ClipGrab v3.9.x

    Sorry, not German speaker, neither english one, so, there it goes:

    Forcing ClipGrab users to use system proxy was the worst thing ever happend to ClipGrab User Interface, users sould be able to use custom proxy settings.

    In the setting tab , could be a users choice to check if default system proxy or a custom one is going to be used, it give some degree of freedom to users under very diferents conditions

    Great work, go ahead but slowly. Regards

    12 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  13. Fehler?

    Leider funktioniert die aktuelle Version unter macOS 11.3 nicht. Die Suche nach Videos bringt keine Ergebnisse, möchte ich ein Video laden wird bei keiner der eingebenden URLs ein Video gefunden!

    Ich nutze youtube-dl schon eine ganze Weile und habe mir aus diesem Grund eine ~/.config/youtube-dl/config angelegt! Lösche ich diese Datei funktioniert ClipGrab wie gewünscht!

    Egal was in der Datei drin steht, sie kann leer sein, ClipGrab funktioniert mit dieser Datei nicht!

    Warum?

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  14. MPG4 videos are "downloaded" but has zero bytes of data.

    Downloading anything from YouTube using the option MPG4 results in a file with zero bytes.
    I noted that ffmpg is a version dated Nov 2019.

    I downloaded the latest version of ffmpg and replaced the existing one with it and the files are no longer zero byte but are very pixelated.

    This is on a PC running Win 10 and ClipGrab v3.9.5 and 3.9.6.

    This does work on a Mac though.

    Edit This particular video always fails: https://www.youtube.com/watch?v=PVGeM40dABA

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  15. Version 3.9.5 : Vimeo : password secured download does not work anymore

    using 3.9.5
    1.) entering Vimeo video link for password secured video
    2.) No video found message

    using 3.8.15
    1.) entering Vimeo video link for password secured video
    2.) password page raised for entering password

    8 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  16. No proxy settings in ClipGrab v3.9.x !!

    Bring back proxy settings in (y)our ClipGrab v3.9.x !!

    10 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  17. Herunterladen von YouTube-dl

    Obwohl ich auf meinem iMac im Verzeichnis /usr/local/bin/ youtube-dl per Brei installiert habe, will Clipcrap beim ersten Start es nochmal installieren.

    Kann ich das einfach bestätigen oder wird da eine zweite Version installiert?

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  18. Clipgrab Version 3.9.6 ist Trojanerverseucht, bitte korrigieren!

    Ich liebe Clipgrab, aber Trojaner/ Ransomware die mit der Installation kommen sind inakzeptabel.

    Anbei die Ergebnisse von Virustotal:
    Cyren ==> W32/Trojan.LZWP-6527
    ESET-NOD32 ==> A Variant Of Win32/FusionCore.BP Potentially Unwanted
    Fortinet ==> Riskware/FusionCore
    McAfee-GW-Edition ==> Artemis
    Microsoft ==> PUA:Win32/FusionCore.C
    Palo Alto Networks ==> Generic.ml

    6 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Flag idea as inappropriate…  ·  Admin →
  19. I can't find my downloaded video

    I've downloaded a video and it is not in the location I selected. I've used clip grab a lot before and this is the first something like this has happened. I've tried looking through all my videos and it's not there. I also tried selecting "open downloaded file" and nothing happened. When I click "open target folder" it just shows me my "This PC" files.
    Anyone got any idea where it could be?

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
  20. Downloadfehler

    bei gleichnamigen Datei wird eine Nummerierung an die zu speichernde Datei angehängt. Das funktioniert aber nur bis Nr. 1. Danach werden alle Dateien mit der Nr. 1 überschrieben. Dies geschieht oft bei Downloads aus Mediatheken. Bitte mal prüfen,
    vielen Dank

    1 vote
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    0 comments  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 16 17
  • Don't see your idea?

ClipGrab

Categories

Feedback and Knowledge Base